Search results

  • ...ский)#Foomatic|foomatic]] (с использованием драйвера HL-2140) || Или {{Pkg|hplip}} Большинство принтеров HP будут работать с {{Pkg|hplip}}, но некоторые - при использование {{AUR|hpoj}}
    37 KB (1,911 words) - 17:06, 12 March 2022
  • *{{pkg|hplip}} To use Hewlett Packard printers, install {{pkg|hplip}} from the main distribution. This package has {{ic|.ppd}} files for virtu
    9 KB (1,341 words) - 15:50, 2 August 2022
  • make sure {{pkg|hplip}} has been [[install]]ed. If you have installed {{AUR|hplip-plugin}} you will need to update the package, otherwise re-run {{ic|hp-setu
    26 KB (4,205 words) - 13:52, 31 May 2022
  • | HL-2130 || [[foomatic]] (using the HL-2140 driver) || Or {{Pkg|hplip}} Most HP printers will use {{Pkg|hplip}}, some may use {{AUR|hpoj}}, while for multifunction laser printers {{aur|
    38 KB (5,451 words) - 16:15, 12 July 2022
  • ...ting/supported_devices/index is supported by hplip], [[install]] the {{Pkg|hplip}} package. ...LIP Plugin Download and Install Utility' (plugin also available from {{Aur|hplip-plugin}}).
    21 KB (3,325 words) - 18:03, 25 June 2022
  • убедитесь, что {{pkg|hplip}} [[установлен]]. Если вы установили {{AUR|hplip-plugin}}, вам нужно обновить пакет, иначе пер�
    34 KB (989 words) - 16:20, 9 November 2021
  • ...ified as {{ic|''hostname''.local}}, it should just work. This looks like a hplip limitation/bug.}} ...part of the sane package (such as {{ic|hpaio.conf}} which is part of {{Pkg|hplip}}), you need to uncomment the relevant entry in {{ic|/etc/sane.d/dll.d}} or
    16 KB (2,574 words) - 01:35, 10 July 2022
  • | {{Pkg|hplip}} | {{ic|~/.hplip/}}
    59 KB (8,296 words) - 19:55, 25 June 2022
  • | {{Pkg|hplip}} | {{ic|~/.hplip/}}
    91 KB (12,776 words) - 13:32, 6 August 2022