Search results

  • [[安装]] {{AUR|foldingathome}} 包。为了使用您的 GPU 进行计算(强烈推荐),您需要 {{Pkg|ocl-icd}} 和适合您的 GPU 的 [[GPGPU#OpenCL|OpenCL]] 包。 Nvidia 用户也�
    4 KB (237 words) - 10:39, 11 January 2022
  • ...h Linux has decided to provide this library from a separate project ({{Pkg|ocl-icd}}) which currently provides a functioning implementation of the current Ope ...of each vendor's SDK. If you want to ensure the ICD loader from the {{Pkg|ocl-icd}} package is used, you can create a file in {{ic|/etc/ld.so.conf.d}} which
    15 KB (2,051 words) - 04:38, 12 May 2022
  • ...rder to use your GPU for folding (highly recommended), you will need {{Pkg|ocl-icd}} and the appropriate [[GPGPU#OpenCL|OpenCL]] package for your GPU. Nvidia
    4 KB (566 words) - 12:31, 18 February 2022
  • ...of a supported GPU install the {{Pkg|nvidia}}, {{Pkg|nvidia-utils}}, {{Pkg|ocl-icd}}, {{Pkg|opencl-nvidia}}, and {{Pkg|cuda}} packages from the [[official rep
    32 KB (4,287 words) - 02:07, 25 April 2022
  • ...of a supported GPU install the {{Pkg|nvidia}}, {{Pkg|nvidia-utils}}, {{Pkg|ocl-icd}}, {{Pkg|opencl-nvidia}}, and {{Pkg|cuda}} packages from the [[official rep
    34 KB (5,142 words) - 13:42, 6 May 2022