Search results

  • $ sudo -u zeronet python2 zeronet.py --config_file /etc/zeronet.conf $ python2 zeronet.py --config_file /etc/zeronet.conf
    2 KB (139 words) - 22:43, 8 October 2021
  • ...h supports Python 3, it is not described in this page|section=uwsgi-plugin-python2 missing}} Install {{Pkg|uwsgi-plugin-python2}}{{Broken package link|package not found}} and create the file {{ic|/var/li
    3 KB (473 words) - 15:06, 18 April 2021
  • 可选的依赖项是 {{pkg|psiconv}}(用于 Psion 5 文件支持),{{AUR|python2-gobject2}}(用于 python 插件支持)和 {{pkg|yelp}}(用于查看�
    1 KB (60 words) - 12:48, 24 April 2021
  • * Python 2: {{pkg|python2-virtualenv}}{{Broken package link (简体中文)|package not found}} Python 2 使用 {{pkg|python2-virtualenv}}{{Broken package link (简体中文)|package not found}} 提供
    5 KB (501 words) - 07:15, 31 January 2022
  • 这同样适用于 Python 2,只需要修改前缀为 {{Ic|python2-}} (如果必须)。 * 根据程序所使用的 Python 版本来使用 {{ic|python}} 或者 {{ic|python2}} 替换 ''<python 版本>'' 。
    7 KB (433 words) - 06:04, 5 December 2021
  • 请[[pacman (简体中文)|安装]]软件包 {{Pkg|python2}} 以获取Python 2。 Python 2 可以和 Python 3 同时运行,需要指定为 {{ic|python2}} 才会运行此版本。
    13 KB (1,103 words) - 10:54, 29 April 2022
  • ...e}} to your '''PATH''' environment variable mostly to run the {{ic|cocos}} python2 script to create projects, and also run {{ic|sdkbox}} respectively. Add the ...thon2}} instead of {{ic|python3}}, like {{ic|sdkbox}}, simply calling {{ic|python2 foo.pyc}} will not suffice since other modules will be called with "env pyt
    5 KB (682 words) - 21:43, 22 June 2021
  • 有些使用 {{ic|node-gyp}} 的工具不支持系统上的 Python 3,要解决这个问题,需要安装 {{Pkg|python2}}并在 nvm 中设置: $ npm config set python /usr/bin/python2
    5 KB (338 words) - 11:50, 4 February 2022
  • Optional dependencies are {{pkg|psiconv}} (for Psion 5 file support), {{AUR|python2-gobject2}} (for python plugin support) and {{pkg|yelp}} (for viewing the he
    1 KB (152 words) - 00:55, 2 October 2021
  • 如果这个问题出现在运行流图的情况下发生,请保证可选依赖{{AUR|python2-opengl}}已被安装。
    2 KB (106 words) - 08:02, 5 March 2022
  • ...ias opcionais são {{pkg|psiconv}} (para suporte ao arquivo Psion 5), {{AUR|python2-gobject2}} (para suporte ao plugin python) e {{pkg|yelp}} (para exibição
    1 KB (170 words) - 23:06, 28 August 2021
  • ...pcionales son {{pkg|psiconv}} (para el soporte de archivos Psion 5), {{AUR|python2-gobject2}} (para el soporte del complemento python) y {{pkg|yelp}} (para ve
    1 KB (178 words) - 23:07, 28 August 2021
  • To get the last version of Python 2, [[install]] the {{Pkg|python2}} package. Python 2 will happily run alongside Python 3. You need to specify {{ic|python2}} in order to run this version.
    14 KB (1,972 words) - 14:35, 16 May 2022
  • ...the given python script to create magnet links, install the package {{AUR|python2-bencode}}. After launching bitmessage (the name of the bitmessage main python2 script is ''pybitmessage'') for the first time, disregard any popups and:
    7 KB (1,077 words) - 10:05, 8 May 2021
  • YP Core required {{Pkg|python2}}, from the [[Python#Python_2|Python]] page: $ ln -s /usr/bin/python2 ~/bin/python
    5 KB (724 words) - 10:17, 7 May 2022
  • Para obter a versão mais recente do Python 2, [[instale]] o pacote {{Pkg|python2}}. ...rá executado felizmente ao lado do Python 3. Você precisa especificar {{ic|python2}} para executar esta versão.
    15 KB (2,208 words) - 16:57, 25 March 2022
  • O mesmo se aplica para Python 2, exceto que o prefixo (se necessário) é {{ic|python2-}}. * ''python'' é substituído com o binário correto, {{ic|python}} ou {{ic|python2}}
    11 KB (1,595 words) - 06:04, 5 December 2021
  • ...#Instalaci.C3.B3n_de_paquetes|Instala]] {{Pkg|python-virtualenv}}, o {{Pkg|python2-virtualenv}}{{Broken package link (Español)|package not found}} para la ve ...e paquete es compatible tanto con {{Pkg|python-virtualenv}} como con {{Pkg|python2-virtualenv}}{{Broken package link (Español)|package not found}}.
    5 KB (756 words) - 07:15, 31 January 2022
  • module_autogenargs['WebKit'] = 'PYTHON=/usr/bin/python2' ...ython3}}, which is not the case in Arch Linux: python 2.x is {{Ic|/usr/bin/python2}} and python 3.x is {{Ic|/usr/bin/python}}.
    14 KB (2,217 words) - 20:22, 12 November 2021
  • Последнюю версию Python 2 можно [[установить]] с пакетом {{Pkg|python2}}. ...ей системе также установлен Python 3. Эта версия запускается командой {{ic|python2}}.
    21 KB (828 words) - 06:56, 14 March 2022

View (previous 20 | next 20) (20 | 50 | 100 | 250 | 500)