Talk:MoinMoin

From ArchWiki
Jump to navigation Jump to search

MoinMoin installation with uwgsi

Hello, in Moinmoin page, there is an example for installation of moinmoin with uwgsi and nginx.

Would you show an example of installation with apache.

Also, it is not clear if mod_wsgi2 must be installed

Thank you,

Kra64 (talk) 10:22, 7 June 2017 (UTC)

uwsgi-plugin-python2 missing

  • uwsgi-plugin-python2 package is not more in the repository
  • please, installation instruction should be rewritten for package uwsgi-plugin-python

Thanks,

[gangely] [2021-01-06]

—This unsigned comment is by Gangely (talk) 08:34, 6 January 2021‎ (UTC). Please sign your posts with ~~~~!

Flagged page as out of date. There is, as described in the template, the latest unstable version which seems to support Python 3. Unfortunately there is not a PKGBUILD yet it seems.
-- NetSysFire (talk) 01:36, 27 February 2021 (UTC)