Talk:Xilinx Vivado

From ArchWiki
Jump to navigation Jump to search

ncurses5 may be needed for Vivado 2018.3

Today (2019-01-05) I tried to install Vivado 2018.3 System Edition but installer stucked after main installation finished at "generating installed device list" stage. I cancelled the installation and installed ncurses5-compat-libsAUR first and started the Vivado installer again. Second time I managed to install Vivado. So ncurses5 may be needed even for 2018.3.

--Alpery (talk) 15:36, 5 January 2019 (UTC)

Oh I make a mistake! I thought I haven't install ncurses5 libraries but the fact is that I did install them... Sorry for wasting your time, I will correct the wrong note right now. --Rasphino (talk) 15:57, 5 January 2019 (UTC)
Thank you for quick response and correction edit! I am removing "accuracy dispute" note on the article know and closing this discussion. --Alpery (talk) 18:25, 5 January 2019 (UTC)