User:Seirl

From ArchWiki
Jump to: navigation, search

Running recent WoW versions on Archlinux

September 2017

Freetype broke wine-overwatch-git build. You need to downgrade freetype to 2.8 from 2.8.1:

pacman -U /var/cache/pacman/pkg/freetype2-2.8-2-x86_64.pkg.tar.xz

Then add freetype to IgnorePkg section in /etc/pacman.conf.

August 2017

You can now use wine-staging for the patches.

7.3

Wine doesn't work anymore because *sigh* new wow DRM, you need to use wine-overwatch-git from AUR.