Talk:Qt

From ArchWiki
Jump to: navigation, search

Not sure if relevant

qt5ct

qt5ct is a package available in the AUR and provides the same interface than qtconfig-qt4 for qt4 that is mentionned in this page. I have never contributed to the arch wiki and I'm too afraid to write bad information, so i'll just let this here. Mentatf (talk) 15:43, 7 August 2015 (UTC)

I think all its setting are also covered by systemsetting5 command. But I guess whole KDE setup is needed for that. I'm not very experienced with contributing to ArchWiki either but I added a mention of qt5ct anyway. Dd0 (talk) 18:12, 20 September 2015 (UTC)
This was added to KDE article a while back [1]. I've moved the section here. -- Alad (talk) 13:27, 21 September 2015 (UTC)
Close. --Fengchao (talk) 04:44, 11 November 2016 (UTC)

qtchooser not available anymore

The package recently got removed. I do not know the reason, but the wiki needs to be updated. I will keep this for someone with more knowledge. NicoHood (talk) 09:00, 4 October 2016 (UTC)

I wish someone would put qtchooser back. I use it every day and it was convenient to have it in a package. Now I have to build qtchooser from source, install in /usr/local and make my own conf file for the "system Qt", which should have already been there.
Worse, qt5-base even conflicts with qtchooser, forcing me to uninstall the one arch was providing before. https://bugs.archlinux.org/task/51308 Better just fix it, then we don't need to update the wiki. ecloud
Package maintainer not support qtchooser any more. Note added to page. --Fengchao (talk) 05:31, 11 November 2016 (UTC)