Talk:Telegram

From ArchWiki
Jump to navigation Jump to search

Library packages

Some library packages available in repo are not mentioned here like telegram-qt, telegramqml, libqtelegram-ae. It would be nice to know what they are and how they are connected to the applications listed. Kewl (talk) 07:19, 24 November 2017 (UTC)

Well, the package descriptions are quite clear I think:
These are dependencies of some applications that are listed on the page (cutegram depends on telegramqml and libqtelegram-ae; telepathy-morse depends on telegram-qt). They're not useful for end-users on their own, only for software developers. I don't think this page should target application developers. --Lonaowna (talk) 10:19, 24 November 2017 (UTC)
Thanks this clarifies Kewl (talk) 11:13, 24 November 2017 (UTC)

Compiling telegram-desktop

Just wanted to share that you need at least 8GiB of free space to compile the telegram-desktop package to get a 45MiB package at the end. I didn't have that much free space at first and the compile failed halfway

Trouble with fonts

Dependency list already contains ttf-opensans but as optional dependency. I think this article should be there because it took for me a lot of time to realize Telegram need ttf-opensans to work and I wish others to find it out quicker.

—This unsigned comment is by UQuark (talk) 12:32, 7 July 2019‎. Please sign your posts with ~~~~!

In that case there is no need for a troubleshooting section, a tip is enough. -- Lahwaacz (talk) 17:59, 7 July 2019 (UTC)