Talk:Acer Aspire E11 Series

From ArchWiki

Issues

Problems I'm having so far:

  • Shutdown doesn't work. Possibly solved by unloading modules [1]
I don't see those modules on my machine.
  • Suspend freezes the system both from TTY and Xorg. 4.0.1 and 3.14.40 kernel
  • 2D performance is low, even though glxinfo shows direct rendering as enabled. Switching to uxa was needed to prevent tearing.

-- Alad (talk) 11:44, 2 May 2015 (UTC)

Howdy, thanks for doing such an awesome job with this article!
I have suspend working with pm-utils. Doing "pm-suspend" put the computer to sleep and it wakes up without issue. I have not tried hibernation, but I will try it next.
Reboot does not work for me at all. I have the 4.0.3-1 kernel.
meskarune (talk) 03:12, 20 May 2015 (UTC)
Thanks. Does suspend also work for you with systemctl suspend? -- Alad (talk) 12:36, 23 May 2015 (UTC)
Well both do the same thing basically (write mem to /sys/class/power/state), but perhaps pm-utils had some workaround in place. -- Alad (talk) 18:11, 18 July 2015 (UTC)
"Shutdown doesn't work" not reproduceable, perhaps not a problem with the device architecture itself because shutdown problems seem to be more common. But can confirm suspend and hibernate both leading to system freeze. :No comment on 2D graphics performance. --FutureProject (talk) 12:19, 4 May 2015 (UTC)
I fixed the shutdown and suspend issue by changing from the BIOS mode to the UEFI mode -- David.sawatzke (talk) 18:58, 6 April 2016 (UTC)