Talk:GPGPU

From ArchWiki

Switch between different versions This article or section is being considered for removal.

Reason: Manual CUDA installation instructions don't belong here. Nvidia has its own documentation for people who need it.

This is poor reasoning... nVidia (like most other distros) does not offer installation instructions for arch. Without this specific section, people not familiar with the hoops that they have to jump through to install ubuntu (or other distros) versions on Arch would be lost. ORTONOMY (talk) 04:43, 28 December 2023 (UTC)Reply[reply]

And the instructions presented in GPGPU#Switch between different versions don't work with the Arch cuda package, any other package expecting that specific version might randomly break. — Lahwaacz (talk) 08:07, 28 December 2023 (UTC)Reply[reply]
Removed, closing. — Lahwaacz (talk) 14:08, 20 January 2024 (UTC)Reply[reply]
Really? So how we are supposed to run software that require a specific version? More often than not all deep learning based software require a specific version of CUDA Fhy (talk) 14:40, 20 January 2024 (UTC)Reply[reply]
How do you install these software on Arch? There are versioned CUDA packages in the AUR. — Lahwaacz (talk) 16:23, 20 January 2024 (UTC)Reply[reply]