Talk:Official repositories

From ArchWiki
Jump to: navigation, search

gnome-unstable

Is the testing repo required for gnome-unstable? I'm having difficulty finding any information on this.

It depends on the dependencies of a particular gnome release. If it needs a package with a version which is only available under the testing repo, then yes. For example the latest Gnome 3.20 does not have such a dependency, I managed to install it by enabling only the gnome-unstable in addition to the official repos. --Geza83
Thanks, closing -- Rdeckard (talk), Maintainer 15:01, 19 April 2016 (UTC)