Talk:Lenovo IdeaPad Gaming 3

From ArchWiki

Maybe the ACPI calls for system performance mode and rapid charge are incorrect.

System Performance Mode and Rapid charge don't work as expected. I get AE_NOT_FOUND errors when the ACPI calls are invoked. Battery conservation mode works fine.

—This unsigned comment is by Rabiniroula (talk) 2023-04-16T16:02:20. Please sign your posts with ~~~~!

I get the same "Error: AE_NOT_FOUND" on the Performance Mode and Rapid Charge settings with both linux and linux_lts (and acpi_call/acpi_call-lts respectively). The same commands (Although with the tee commands) worked ~6 months ago on the very same laptop, so it was quite confusing when I couldn't get it to work.
Also, sorry for the bad edit Erus, it's my first time on any sort of talk page :)
SpaceNerden (talk) 12:58, 22 August 2023 (UTC)Reply[reply]
No worries, thanks for pointing out my mistake in the removal of tee though, I've updated the page accordingly. Do the commands "magically" work now? --Erus Iluvatar (talk) 13:48, 22 August 2023 (UTC)Reply[reply]
Oh, what I meant by that tee part was more "It worked 5 months ago, albeit with tee". Sorry for the confusion and my bad explanation.
Though unfortunately, all versions (Current, before this recent change, and with tee) are not working. I'll play around with acpi_call versions later and will inform.
SpaceNerden (talk) 14:20, 22 August 2023 (UTC)Reply[reply]
My bad, I was too focused on fixing my mistake and misunderstood what you were talking about --'
Thanks for looking into this :)
--Erus Iluvatar (talk) 14:47, 22 August 2023 (UTC)Reply[reply]